ubuntu开发编译环境配置

apt-get update

apt-get install build-essential

apt-get install gcc

apt-get install libpcre3 libpcre3-dev

apt-get install openssl libssl-dev

apt-get install sqlite3

apt-get install nodejs nodejs-dev


apt-get install libmysql-ruby libmysqlclient-dev


apt-get install libsqlite3-dev


wget http://pyyaml.org/download/libyaml/yaml-0.1.4.tar.gz

tar zxvf yaml-0.1.4.tar.gz

cd yaml-0.1.4.tar.gz

./configure

make

sudo make install


apt-get install libyaml-dev


安装MySQSL

sudo apt-get install mysql-server-5.5 mysql-client-5.5 mysql-client-core-5.5 mysql-server-core-5.5


本文出自 “突破中的IT结构师” 博客,请务必保留此出处http://virusswb.blog.51cto.com/115214/1225243

您的回应...

相关话题

查看全部

也许你感兴趣

换一批

热门标签

更多