关于在mac os下mamp环境无法安装phpredis扩展
2013-11-26 来自:Bono 0 人回应

原因:搜索后,发现:mac os 已经自带了php 运行phpize的时候调用的是系统的。

办法:http://blog.yorkgu.me/2011/10/18/compile-phpredis-for-mamp-under-macosx/

【但是】,我已经下载了php的源码,并且在mamp的相关目录下做了编译。phpize已经成功运行。,但是出现了Cannot find autoconf. Please check your autoconf installation and the
$PHP_AUTOCONF environment variable. Then, rerun this script.

我也找到了解决办法 分别下载M4,autoconf编译安装 ,但问题依然存在

现在卡在:请分别下载M4,autoconf编译安装后,还是出现 Cannot find autoconf .....生成的configure.in 也提示无法找到

我也看了http://levi.cg.am/?p=2887 这篇文章,也是不行......

还没有人回应!

您的回应

你还未登陆,不能回应!登陆